Autor Thema: Airbagsteuergerät Becker - Kalte Lötstelle?  (Gelesen 195 mal)

0 registrierten Nutzern (Mitgliedern) und 1 Gast betrachten dieses Thema.

Offline SanTi

Airbagsteuergerät Becker - Kalte Lötstelle?
« am: 30. Januar 2020, 17:30:51 »
Hallo,

ich habe im airbagsteuergerät die fehler 5+6. Heist beide airbags zu hoher widerstand.

 die leitungen habe ichalle ohmisch durchgemessen, soweit alles gut.

laut schaltplan haben beide airbads einen gemeinsamen und je einen eigenen pin am stecker direktam Steuergerät.

kann es sein das im Steuergerät eine kalte lotstelle gebrochen ist? ich wüsste nicht woran es sonst liegen könnte.

lg und danke
SanTi

PS: Kein kommentar zu arbeiten am airbag-system. ich bin elektriker, hab mich mit handbuch und forum "schlau" gelesen und weis dank youtube um das risiko. ich werde hier keine vorgehensweisen beschreiben oder andere ermutigen es mir gleich zu tun!

Offline Guido R.

  • Globaler Moderator
  • *
  • Beiträge: 7905
  • Alter: 54
  • Ort: Lichtenau / Baden
  • 96er azzurro-mare
  • Galerie ansehen
    • http://guido-r.homepage.t-online.de
Re: Airbagsteuergerät Becker - Kalte Lötstelle?
« Antwort #1 am: 30. Januar 2020, 20:58:38 »
Fehler hast Du gelöscht und die kommen wieder ?
Schönen Gruß vom Hanauerland, Guido (b-sitzer seit ´96)

b, FoFo, FoFi, 147er(verkauft), 491, CP50 :-)

Offline SanTi

Re: Airbagsteuergerät Becker - Kalte Lötstelle?
« Antwort #2 am: 30. Januar 2020, 21:02:36 »
ja, leider schon. egal wie oft ich die prozedur widerhole, es bleiben die fehler 5 und 6.

auslesen und loschennistnja der gleiche vorgang beim Ausblinken.

lg

Offline Ralf A.

Re: Airbagsteuergerät Becker - Kalte Lötstelle?
« Antwort #3 am: 05. Februar 2020, 13:12:05 »
Hast du mal wie im Handbuch beschrieben, die Airbags gegen 2 Ohm-Widerstände ausgetauscht.
Tritt der Fehler mit Widerständen anstatt Airbag dann immer noch auf?

Hast du "ausgeblinkt" oder einen Tester verwendet?

Das Handbuch weist auf, dass jeder Fehler einzeln gelöscht werden muss.
Es schweigt sich aber darüber aus, ob möglicherweise gleicher Fehlercode mehrfach gespeichert sein kann, so dass du u.U. z.B. mehrere Fehler 5+6 haben kannst und etliche Male löschen musst.

Falls du nur "ausgeblinkt" hast, würde ich evtl. doch mal eine Werkstatt aufsuchen, die noch einen alten Tester hat. Nicht das einfach nur das Löschen fehlgeschlagen ist.

Über die Ursachen, wenn das Steuergerät tatsächlich defekt ist, konkret nachzudenken, ist reine Glaskugelleserei.
Das kann ein Fehler in der Meßschaltung sein, die ja einen kleinen Strom durch den Airbag schicken muss, um überhaupt einen falschen Widerstandswert des Airbags zu erkennen.
Oder eine tatsächliche Unterbrechung.
Bei den Alter der Geräte sind Elkos aus meiner Sicht die am meisten verdächtigten Fehlerquellen.

Hier begibt man sich ohne Herstellerinsiderwissen schon auf sehr dünnes Eis. Lieber auf ein Ersatzgerät umsteigen.

Gruß Ralf